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1.SOP Objective 
The standard operating procedure for: the self of assembly of spherical micron sized 
particles, the inversion of assembled particles into porous material with sub-micron struts, 
and the creation of templates for self-assembly using a positive resist, oil immersion 
technique on the Nanoscribe. 

The first two techniques are beneficial to anyone in the community looking to work with 
the self-assembly of microparticles while the third is highly applicable in a wide range of 
applications for Nanoscribe users. These include creation of masks, lift-off-layers, and a 
wide variety of complicated 3D templates. 

2.SOP Description 
2.1 Self assembly of micron sized spheres 
Self-assembly has shown to be an effective method of producing ordered colloidal 
structures which can grow to the mm scale with sufficient particles and time. This method 
is comparably cost effective as opposed to direct laser writing or other techniques that 
produce 3D periodic microscale features. While creating self-assembled structures, the 
particle-particle and particle-surface interactions greatly affect the order of the produced 
structure. For this reason, this project itself to systems with minimal particle-substrate 
interactions. Highly monodisperse 4 um PMMA spherical particles (analytical standard) 
were assembled in PDMS wells on either a silicon substrate or a glass coverslip. In order 
to quantify the order of one assembly compared to another, a radial distribution function 
(RDF) is used. This method provides information about the periodicity and packing 
density. This method is shown for the monolayered assemblies but can be applied to 
cross-sections or any planar surface of the assembled structure. This project uses this 
method as a quantitative metric to analyze the order of the assembled structure. 

2.1.1 Creation of self-assembled sphere layers 
1.) Prepare the well. For this project, 4mm wells are cut from PDMS (using a biopsy 

punch) and secured to the substrate after plasma treatment for ~1 minute 
(air/nitrogen). The wells are then left in ambient air for 2+ hours to allow the 
surface to passivate. 

2.) Dilute the bulk particle solution (10% concentration) in MilliQ water. This step is 
done only for assembly of monolayers. It allows for ease of measurement of 
solution volume into the well. This project uses a 50:1 MilliQ water to bulk particle 
solution (0.2% concentration). 

3.) Pipet the particle solution into the well. For multilayered assembly, 5 µL bulk 
solution (10% concentration) was used; for monolayered assembly 15µL 50:1 
solution (0.2% concentration) was used. 

4.) Top off the well with MilliQ water. This allows for the particles to sediment at the 
bottom of the well evenly before the evaporation of the fluid. 

5.) (optional) To improve the order of the assembly, prevent evaporation of the fluid 
and shake the wells on a shaker table at ~100rpm. Evaporation is prevented by 



placing the well in a petri dish with external water then covering it with parafilm 
(increasing the effect humidity of the environment). 

6.) (optional) To improve in, use a substrate with a template (such as a trench) 
which will act as a site for particle alignment 

7.) For use in sol-gel process, dry the particles out slowly. This is generally done in 
ambient air, partially covered for 12-24 hours. 

2.1.2 Quantifying level of order using Radial Distribution Function (RDF) 
RDF calculates the probability of a particle existing at a particular radius from each other 
particle. This is commonly done for atomic structure analysis in material 
science/chemistry. This processing is done in ImageJ and uses the RDF macro plugin1.In 
order to do this process, the application and plug-in file must be downloaded. To analyze 
the order of assembly, two metrics are considered: the first peak and the full width at half 
max (FWHM). The location of the first peak indicates the nearest neighbor distance which 
gives the periodicity (this should be the diameter of the particles)  The FWHM of the first 
peak indicates the distribution of the packing, with a smaller FWHM indicating a more 
closed packed structure. To ensure that these metrics are consistent across different 
sample images, the integration under the first peak (this indicates how many particles are 
surrounding a single particle) should be approximately equation to each other across 
different images.  

1.) Open image in ImageJ and convert it to 8-bit through Image->Type->8-bit.  

 
2.) Adjust the threshold histogram so that only the peaks remain. Go through Image-

> Adjust->Threshold. Make sure to select to apply the threshold.  

Figure 1: Converting image into an 8-bit through 
ImageJ 



 

3.) Menu Edit->Invert. This step is done in accordance with the plug-in 

 

 
4.) Go through Process->Find Maxima and check the boxes for Strict, Exclude Edge 

Maxima, Light Background, and Preview Point Selection. This step is done to 
verify that the correct points are being found. 

 

Figure 2: Thresholding an image to get binary data in ImageJ 

Figure 3: Inverting the binary image in ImageJ 

Figure 4: Finding points within the binary data for calculation of RDF in ImageJ 



5.) Go through Plugins->Macros->Install… and selection the file downloaded 

 

6.) Go through Plugins->Macros->Radial Distribution Function to run the program. 
The program will output a plot of the RDF and a list of points which can be saved 
as a text file. Note that the x-axis will be output in pixels and need be converted 
into real units based on the scale of the image. 

 

 
 
  

Figure 5: Installing a macro function for RDF generation 

Figure 6: Using the RDF macro to generate an RDF of the image 



2.2 Inversion of assembled particles using sol-gel 
Sol-gel is a common method of producing a metal oxide. In general, this method is useful 
in creation of thin films, powders, fibers, and particles with a wide variety of applications. 
In this project, a silica forming chemistry is used to invert the assembled particles into a 
structure with fine struts left between the gaps of microparticles. This method was chosen 
due to its simplicity and repeatability. After application of the sol-gel, the samples consist 
of microparticles with a coating of silica; in order to have an inverse structure, the particles 
must be removed from the sample. The removal of particles in this project is done through 
burning or ashing out the polymer particles. This is done by placing the structure at a 
temperature well above the thermal degradation temperature of the polymer (PMMA) 
which removes the polymer and leaves only the silica. 

2.2.1 Synthesis and Hydrolysis of Sol-Gel2 

1.) Combine 7.5mL Ethanol, 1.15mL TEOS, 0.9mL DI H2O, and 65µL 37 wt% HCl in 
a 50mL vial with a magnetic stir bar 

2.) Stir the solution on a hotplate (at room temperature) for precisely 1 hour at 300 
rpm 

3.) Using a 10µL pipet, drop 5µL of solution into the 4mm well with assembled 
particles (this volume can be varied for different densities)  

4.) Bake at 50°C for 48 hours 
5.) Remove PDMS well 

2.2.2 Removal of Particles by Calcination 
1.) Ramp control heat to 500°C by 1°C per minute 
2.) Wait 5 hours 
3.) Ramp control down to room temperature by 2°C per minute 

  



2.3 Using positive photoresist (AZ4620 or SPR 220-7) on the Nanoscribe 
Templating substrates are a promising method to create order colloidal self-assembly. 
This is crucial to initial nucleation and subsequent assembly of particles. In this case, 
the Nanoscribe is used in order to create templated substrate through the 
photosolubility of a positive resist (AZ4620 or SPR 220-7). This allows for the inverse 
structure to be fabricated using the same 2-photon lithography system, but in an oil 
immersion configuration. The method is chosen in order to have full flexibility in the 
templated structure (as opposed to lithography or etching, in which only certain 
geometries can be created).  

2.3.1 Oil immersion configuration for Nanoscribe 
Oil immersion is one configuration used with positive photoresist and is desired because 
it uses an index matching fluid between the objective and the bottom of the substrate (in 
this, we use ITO covered coverslip). In this configuration, the stack is the following (from 
the top to bottom): positive photoresist, substrate, oil, objective. 

1.) Load the objective of choice into the objective turret 
2.) Attach the substrate of choice on the sample holder, with the photoresist facing 

upward towards the ceiling (Top side) (this is the opposite of the standard Dip-in 
method) 

3.) Add a droplet of Zeiss immersion oil on the substrate side without the photoresist 
(Bottom side) 

 

4.) Insert the sample holder so that the oil is facing the objective (top side up) 

Figure 7: Deposition of immersion oil on the BOTTOM of the substrate 



 

2.3.2 Preparing and loading substrate with positive photoresist (AZ4620 or SPR 220-7) 
1.) Prime the substrate using YES Oven standard recipe  
2.) Using a syringe, deposit AZ4620 or SPR 220-7 onto the substrate while it is 

loaded on the spin coater but before starting the spin recipe (over saturating the 
sample is better than under saturating) 

 

3.) Ramp control spin coating to 3500 RPM at 250 rpm/s for 2 minutes 
4.) Ramp control spin coating to 0 RPM at 500 rpm/s 

a. This should give you ~7 um coating for both AZ4620 and SPR 220-7 
5.) Visually inspect to ensure that the substrate is fully coated 
6.) Prebake the substrate on a hotplate at [AZ: 90C for 90s or SPR: 115C for 90 

seconds] 
7.) Remove and load the substrate into the Nanoscribe using the oil immersion 

configuration (from 2.3.1 procedure)  

Figure 8: Inserting holder into the Nanoscribe with the oil facing towards the objective 

Figure 9: Deposition of SPR 220-7 onto a substrate with a syringe 



8.) Use standard operating procedures to find the interface, making sure that the 
correct interface is detected (in this case, there are many interfaces: air-oil, oil- 
substrate, substrate-photoresist, and photoresist-air) 

2.3.3 Programming a dosing matrix 
1.) Open Describe and File >> Advanced STL Processing 
2.) Click the tab with “Parameter Sweep”  

 

3.) Input a STL of a shape to be printed by “Browse” (usually a smaller, 
representative geometry of the final print) 

4.) Change the “X axis” by “Select category …” and “Select parameter …” 
a. Category: Exposure, Parameter: BaseLaserPower 

5.) Change the “Y axis” by “Select category …” and “Select parameter…” 
a. Category: Exposure, Parameter: BaseScanSpeed 

6.) Change the number of columns or rows by changing “Number of instances”, 
which is found at the top of the “Parameter Sweep” box.  

7.) Change the initial and end values, with how to interpret those values, by further 
expanding the option with the arrow next to your selected category and 
parameter 

Figure 10: Parameter Sweep tab in the Advanced STL Processing menu 



 

8.) Click “Run” after finalizing 
9.) For oil immersion mode, change InvertZAxis 1 to InvertZAxis 0 

10.) Change “% Text parameters” 
a. TextScanSpeed 1000 to TextScanSpeed 10000 
b. TextLaserPower 55 to TextLaserPower 40 

Figure 11: Paramter Sweep tab with the Exposure.BaseLaserPower and Exposure.BaseScanSpeed as the 
variables in 2 directions (X,Y) 



 

11.)  Save the file and load/run the program in Nanowrite  

2.3.3 Post processing positive photoresist 
1.) Develop the substrate in [AZ: AZ400K Developer:water = 1:4 dilution or SPR: 

MF-26A] for 120 seconds with slow agitation 
2.) Wait 30 minutes 
3.) Post bake at [AZ: 125C for 30 minutes or SPR: 115C for 30 minutes] 

 

 

 

  

Figure 12: .GWL file generation after STL processing showing regions of code that need to be changed per 
Step 10 
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Supplementary 
PDMS wells on silicon 

 

Self-assembly of monolayer of PMMA 

 

 

Figure 13: PDMS well adhered to a silicon substrate through air plasma treatment 

Figure 14: Optical image of monolayer of 4 um PMMA using the SOP. Scale bar is 40 um. 



 

Inverted Self Assembled Structure 

 

 

 

 

Figure 15: Optical image of monolayer of 4 um PMMA in a well without SOP. Scale bar is 100 um. 

Figure 16: SEM image of an SiO2 inverted structure using the SOP (tilted at 45 degrees). Scale bar is 50 um. 



RDF of Inverse Structure 

 

 

 

 

 

 

 

 

Figure 17: (left) SEM image of an SiO2 inverted structure that is disordered with its FFT in the top left. Scale 
bar is 50 um. (right) RDF generated using SOP showing the FWHM and area under the curve. 

Figure 18: (left) SEM image of an SiO2 inverted structurewith its FFT in the top left. Scale bar is 50 um. (right) 
RDF generated using SOP showing the FWHM and area under the curve. 



Dosing Matrix for AZ4260 
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Table 1: Dosing matrix for AZ4260 showing under exposed (-), well exposed (+), or over exposed resist (x).  

Figure 19: All images are of AZ4620. (left) Optical image of well exposed condition. (middle) Optical image of 
under exposed condition. (right) Optical image of over exposed condition. Scale bar is 100 um.  



Dosing Matrix for SPR220-7 
 

 
50 70 90 110 130 

36 + + – – – 

42 + + + + – 

48 x + + + + 

54 x x + + + 

60 x x x + + 

 

 

La
se

r P
ow

er
 (%

) 
Scan Speed x 10^2 (µm/s) 

Table 2: Dosing matrix for SPR 220-7 showing under exposed (-), well exposed (+), or over exposed resist (x).  


